Chocholoušek picon updater

Pluginy,utility pre E2.

Moderátoři: peter54, 9000peter

Odpovědět
Uživatelský avatar
9000peter
Moderátor
Moderátor
Příspěvky: 129
Registrován: 19 úno 2022 14:37
Dal poděkování: 11 poděkování
Dostal poděkování: 45 poděkování

Re: Chocholoušek picon updater

Příspěvek od 9000peter »

Len podotktnem kto má už plugin inštalovaný dá sa aktualizovať aj on-line.
Uživatelský avatar
peter54
Moderátor
Moderátor
Příspěvky: 208
Registrován: 19 úno 2022 19:01
Dal poděkování: 34 poděkování
Dostal poděkování: 63 poděkování

Re: Chocholoušek picon updater

Příspěvek od peter54 »

Odkaz na vzdy najnovsiu verziu najdete tu
f4t, sf8008, skylink, antiksat, 13, 16, 19, 23, 28, orange pi, raspberry pi
🎗️🇺🇦

Ak sa chcete na nieco opytat, piste na forum. Mozno aj ini uzivatelia maju podobny problem.
Uživatelský avatar
9000peter
Moderátor
Moderátor
Příspěvky: 129
Registrován: 19 úno 2022 14:37
Dal poděkování: 11 poděkování
Dostal poděkování: 45 poděkování

Re: Chocholoušek picon updater

Příspěvek od 9000peter »

Nová verzia.
Nemáte oprávnění prohlížet přiložené soubory.
Uživatelský avatar
9000peter
Moderátor
Moderátor
Příspěvky: 129
Registrován: 19 úno 2022 14:37
Dal poděkování: 11 poděkování
Dostal poděkování: 45 poděkování

Re: Chocholoušek picon updater

Příspěvek od 9000peter »

Nová verzia pluginu.

Kód: Vybrat vše

5.0.221117
Do OPKG přidán argument „--force-downgrade“:
- protože upgrade ze serveru github má vyšší prioritu, je potřeba argument nainstalovat verzi z githubu místo verze enigma2-feed
- to platí, pokud je na enigma2-feed stále stará verze nebo je označena špatnou git-verzí
- konfigurace pluginu v Enigmě2 se nezmění (nevymaže)
Nemáte oprávnění prohlížet přiložené soubory.
Odpovědět

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 0 hostů